Experiencing issues

Completed
Scheduled Maintenance

Status
Resolved after less than a minute
Started
December 04, 2021 at 4:29 PM
Completed
December 04, 2021 at 4:29 PM
Affects
Let's Talk! Assistant (Chatbot)
Let's Talk! Dialogue Submission
Let's Talk! Platform
Phone and SMS
  • In progress
    December 04, 2021 at 4:29 PM

    Maintenance is now in progress.

  • Planned
    December 04, 2021 at 4:29 PM

    We will be performing scheduled maintenance on on Saturday, December 4th 2021 between 2:30 A.M. and 2:55 A.M. US Eastern Time. During this time, accounts will not be accessible and dialogue submission will be unavailable. We apologize for any inconvenience you might experience.

  • Completed
    December 04, 2021 at 4:29 PM

    Maintenance has completed successfully.