K12 Insight - Identified: OpenAI Outage affecting the Let's Talk Assistant – Incident details

Let's Talk! Assistant (Chatbot) experiencing major outage

Identified: OpenAI Outage affecting the Let's Talk Assistant

Resolved
Operational
Started about 1 month agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    OpenAI resolved the issue at 10:38 p.m. EST on Wednesday, December 11. The Let's Talk! Assistant is once again fully operational.

  • Identified
    Identified

    We’re currently experiencing a partial outage affecting the Let's Talk! Assistant. The OpenAI APIs that we use to power our chatbot are down - you can track the status of that outage here: https://status.openai.com/. We apologize for any inconvenience. Customers using the chatbot may be affected. Next update will follow an update from OpenAI.