K12 Insight - Telephony/Call Center Partial Outage – Incident details

All systems operational

Telephony/Call Center Partial Outage

Resolved
Operational
Started 2 days agoLasted less than a minute

Affected

Onflo (formerly Let's Talk)

Operational from 10:50 AM to 10:50 AM

Phone and SMS

Operational from 10:50 AM to 10:50 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Our third party telephony provider, Twilio, was impacted by the global AWS outage. Therefore, Onflo accounts were not receiving inbound calls or able to make outbound calls. As of 7:35am EST, all telephony capabilities are restored. We are currently monitoring the result.