K12 Insight - Identified: Degraded Performance – Incident details

All systems operational

Identified: Degraded Performance

Resolved
Degraded performance
Started about 1 month agoLasted about 23 hours

Affected

Let's Talk!

Degraded performance from 5:06 PM to 6:39 AM, Operational from 6:39 AM to 4:00 PM

Let's Talk! Platform

Degraded performance from 5:06 PM to 6:39 AM, Operational from 6:39 AM to 4:00 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved. All functions are fully operational at this time. Thank you for your patience.

  • Monitoring
    Monitoring

    Our team has identified the issue and deployed a fix for the intermittent slowness. We are continuing to monitor the systems to ensure all issues are resolved.

  • Identified
    Update

    We continue to experience intermittent slowness with Let's Talk. Our team is actively working to restore normal performance levels. We apologize for any inconvenience.

  • Identified
    Identified

    We’re currently experiencing intermittent slowness in Let's Talk. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.