K12 Insight - Identified: Degraded Performance – Incident details

All systems operational

Identified: Degraded Performance

Resolved
Operational
Started about 1 month agoLasted 3 days

Affected

Let's Talk!

Degraded performance from 7:00 PM to 10:33 PM, Operational from 7:00 PM to 12:00 PM, Degraded performance from 12:00 PM to 4:03 PM, Operational from 12:00 PM to 4:03 PM, Degraded performance from 4:03 PM to 8:34 PM, Operational from 4:03 PM to 8:34 PM, Degraded performance from 8:34 PM to 9:00 AM, Operational from 8:34 PM to 9:00 AM, Degraded performance from 9:00 AM to 1:45 PM, Operational from 9:00 AM to 1:45 PM

Let's Talk! Dialogue Submission

Degraded performance from 7:00 PM to 10:33 PM, Operational from 10:33 PM to 12:00 PM, Degraded performance from 12:00 PM to 1:45 PM

Let's Talk! Platform

Degraded performance from 7:00 PM to 10:33 PM, Operational from 10:33 PM to 12:00 PM, Degraded performance from 12:00 PM to 1:45 PM

Email

Operational from 7:00 PM to 4:03 PM, Degraded performance from 4:03 PM to 1:45 PM

Phone and SMS

Degraded performance from 7:00 PM to 10:33 PM, Operational from 10:33 PM to 12:00 PM, Degraded performance from 12:00 PM to 1:45 PM

Let's Talk! Assistant (Chatbot)

Operational from 7:00 PM to 1:45 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved. All functions are fully operational at this time. Thank you for your patience.

  • Monitoring
    Monitoring

    Our team has communicated that all systems have been restored.  While our internal tests have shown promising results, the ultimate validation will come from your use of the platform. We encourage you to log in and resume normal activity in the system. We will continue to monitor throughout the morning and the rest of the day.

  • Identified
    Update

    We have deployed several changes and our team is actively working to restore normal performance levels. Let's Talk! users, particularly those taking live calls, and customers submitting dialogues may be affected. Activities such as viewing the dashboard and performing bulk edits should be avoided until slowness is resolved. We apologize for any inconvenience - we know this is a critical time of the year for our partners.

  • Identified
    Update

    We continue to receive reports of slowness in the Let's Talk! platform. Our team is actively working to restore normal performance levels. Let's Talk! users and customers submitting dialogues may be affected. Some users are reporting that they are not able to reply to select dialogues. Activities such as viewing the dashboard and performing bulk edits should be avoided until slowness is resolved. We apologize for any inconvenience. We will provide our next update in an hour.

  • Identified
    Identified

    Some changes were made to address slowness reported on 8/12/2024, but we are continuing to receive reports of slowness in Let's Talk today, 8/13/2024. Our team is actively working to restore normal performance levels. We apologize for any inconvenience. Let's Talk! users and customers submitting dialogues may be affected. We will provide our next update in an hour.

  • Resolved
    Resolved

    Our team has identified the issue and deployed a fix. We are continuing to monitor the systems to ensure all issues are resolved.

  • Identified
    Identified

    We are currently experiencing slowness in with Let's Talk. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Users accessing and responding to dialogues, and Customers submitting dialogues may be affected. Next update in 20 minutes.